Actualités

Vulnérabilité Dirty COW

23.10.2016

Une vulnérabilité majeure du noyau Linux a été annoncée. Elle permet sous certaines conditions de modifier des fichiers root avec un utilisateur sans privilèges.
Cela ne laisse de plus aucune trace dans les logs ce qui rend très compliquée la détection de l'intrusion.
Lien sur la faille...

Faille de sécurité Typo3

25.05.2016

Vendredi 20 mai 2016, la fondation Typo3 a annoncé qu'une faille de sécurité majeure avait été découverte dans son CMS. Cela touche le composant Extbase de la version 4.5 à 8.1.
Le 24 mai 2016, des nouvelles versions ont été mises en ligne corrigeant cette faille (6.2.25 et 7.6.9). Le détail...

Connecteur Outlook mis à jour

19.11.2015

Le connecteur Open-Xchange pour Outlook a été mis à jour.  
 
 
 
 
 
 

OpenXchange 7.8 disponible sur Kenua

12.11.2015

Moins d'un mois après sa sortie, la nouvelle version d'Open-Xchange, Appsuite 7.8 est déjà disponible sur Kenua.

OpenXchange 7.6.2 disponible sur Kenua

22.04.2015

Nous vous l'avions annoncée, la toute dernière version est désormais stable et disponible pour tous nos clients.       Les principales nouveautés de cette nouvelle version : 

  • Une modernisation de l'interface, bien entendu totalement responsive pour mobile
  • Les modes...

Actualités

partagez !

FacebookTwitterTwitterMail